战长问下这个需要伪装吗??5.05能玩吗?